Geovision 8.2

Discuss Cinemar's GeoVision driver and anything hardware related.
majeds
Newbie
Newbie
Posts: 10
Joined: Fri Oct 27, 2006 8:41 am
Contact:

Geovision 8.2

Postby majeds » Sun Jun 15, 2008 6:04 am

I have Geovision 8.2 in the surveillance server and Multiview 8.12 in the client pc both configured using the default port values.

I can see the stream video of the camera using the Mainlobby and the Motion Detection is triggered correctly.

However, no snapshots nor control is working.

If I go to Http://mlserver-ip:6246/images/MLIPCame ... urrent.jpg, I get HHTP 404 Not Found.

If I open the property of the camera in MLIPCamera plugin and press the record, nothing happens. If this is due to Version 8.2 of the server, when we will see an updated version of MLGV ?


Also, is it possible to start and stop monitoring the cameras from MLServer ?

User avatar
mcascio
Founder
Founder
Posts: 8270
Joined: Tue Jan 28, 2003 4:03 pm
Location: Kenosha, Wi
Contact:

Postby mcascio » Tue Jun 17, 2008 9:07 am

majeds,

Double check to make sure that you have the START UPDATE ON STARTUP checkbox checked in your Camera tab within our plugin. You can manually start the iamge updates by pressing START UPDATE.

We haven't tested with the newest version. Looks like it was just released earlier this month. My guess though is that if MainLobby is not having any issues then MLServer shouldn't either.

You can issue a record/stopRecord command to a specified camera - see our documentation:
http://www.cinemaronlineforums.com/wiki ... gin#Record
Mario Cascio
Cinemar, Inc.
http://www.cinemaronline.com

majeds
Newbie
Newbie
Posts: 10
Joined: Fri Oct 27, 2006 8:41 am
Contact:

Postby majeds » Wed Jun 18, 2008 6:50 am

Hi Mario,

All check boxes are selected and I can see the stream of the cameras in the property window. If I click "Record", I get error "Run-time error '76': Path not found". I assume the command will trigger Geovision Main System to record in that server and not in MLServer; if we have separate servers.

Also, I found this post from Geovision support team:

-----------------------------------------------------------

Hello,


Thank you for your submit to GeoVision Technical Support.

I think I now understand what you intend to do.
However, for the security reasons, it will always be required to enter a valid username and password to view the image, even the Guest account.
If you really need to skip the login dialogue and directly go to the image,
you may contact our Sales Dept. for more detailed information for our SDK.
I believe there is something you need.

You can simply write to sales@geovision.com.tw for details.

I am really sorry for taking so much time for the assistance.
For any furthur question, please always feel free to contact us.
Thanks!



Best Regards,

GeoVision Technical Support

-----------------------------------------------------------


When I tried http://GeoServer-IP/cam01.jpg, I get "Access denied: Invalid password". You can justify their step once you configured your dsl router to allow default http access (port 80) for PDA, where anyone from the internet can easily see the camera snapshots by simply append /cam#.jpg to your internet ip address.

Mario, I think we need to start/stop monitoring camera from Mainlobby, meaning to put Geovision Main System in the recording state; Motion Detect/Around the clock/Day Night, according to the camera settings.

I already ordered GVNETI/O that comes with 4 in/out and I can connect it to ELK to start/stop the monitoring, but I need those 4 inputs for other purposes.

Anyway, it's a valuable feature that we hope to be planned; assuming the Geo API support it.


Return to “GeoVision”

Who is online

Users browsing this forum: No registered users and 1 guest