Zoomplayer Confusion and DVD Shrink

Discussions around plugins that interact with Software DVD Players
kdawg2332
New Member
New Member
Posts: 37
Joined: Sun May 22, 2005 5:55 pm
Contact:

Zoomplayer Confusion and DVD Shrink

Postby kdawg2332 » Mon Aug 22, 2005 10:07 am

Before I ask my question, I would like to say this forum has been absolutely amazing in helping me get things going with MainLobby and understanding what it can do.

With that said, I have ripped a DVD (Zoolander) to my hard drive using DVD Shrink. I ripped the entire DVD uncompressed.

I associated the resulting IFO files with Zoomplayer.

When I use MLServeCmd.MLFileOpen...Video_TS.IFO (I don't have the exact command in front of me cuz I am at work), the dvd seems to play fine. I then changed the whole Video_TS.IFO part of the command to "File" in the default play movie comand of the DVDLobby Plugin.

Again, the file seemed to open fine. However, if I hit stop twice (stop and & clear appears on the ZPLayer Screen) and then try the same process again (Selecting the movie in DVDLobby), Zplayer says "DVD not found". I have also found that if I hit stop twice and then try the same proces again, sometimes Zplayer will open but start playing the movie from where I started, not from the beginning.

So I have two extremes...sometimes the DVD is not found, other times it picks up where I left off...does it have something to do with how I ripped the file to my hard drive. I don't have a good understanding of the .IFO files or why I have Video_TS_01.ifo (I think that's one of ht file names) as well as TS_02.ifo...etc. Should I only have Video_TS.IFO when I rip the file?

Thanks for any help

User avatar
DavidL
Simply Incredible
Simply Incredible
Posts: 11071
Joined: Sat Feb 08, 2003 9:39 am
Location: Metamora, Michigan
Contact:

Postby DavidL » Mon Aug 22, 2005 12:30 pm

That sounds like a Zoom Player setup issue, not DVDLobby.
From memory, I think there is a default drive setup choice.
I have mine setup for Z drive.
I have DVDLobby associate the movie I want to play to the Z drive
That way Zoom always looks for the Zdrive and I don't have that type of problem.

My DVDLobby commands are posted here in many spots. Also are in the Cheat Sheet (posted as a sticky in top of this thread).

zxsix
Newbie
Newbie
Posts: 16
Joined: Mon Aug 15, 2005 9:42 pm
Contact:

Try this instead

Postby zxsix » Wed Aug 24, 2005 5:10 pm

Try calling zoom player directly instead of the file. Much more control over what happens that way. Here's the zoom player portion of my play movie command.

MLFileOpen|"c:\program files\zoom player\zplayer.exe"~"c:\program files\zoom player\default.trailers" "/QUEUE:<<FILE>>" /BLANK /MOUSEOFF /F /Q /PLAY

The content of the FILE field in dvdlobby looks like this:
F:\dvd\name of the movie\video_ts\video_ts.ifo

kdawg2332
New Member
New Member
Posts: 37
Joined: Sun May 22, 2005 5:55 pm
Contact:

Still not working

Postby kdawg2332 » Fri Aug 26, 2005 12:31 pm

I associated the DVD settings in Zoomplayer with the drive where my DVDs are stored. Now I just get "No DVD found" when I try to play a DVD or Zoomplayer will open and nothing will happen

Here is my Command:
MLServeCmd.MLFileOpen|"J:\Program Files\Zoom Player\zplayer.exe"~"File" /F /Q /Play

An example of one of my files: F:\ZOOLANDER\VIDEO_TS\VIDEO_TS.IFO

I tried the other command that was recommended with calling Zoom Player directly but that elicited no response at all.

If I go to Zoom Player and open the Video_TS file, it plays fine.

Not sure what is going on

kdawg2332
New Member
New Member
Posts: 37
Joined: Sun May 22, 2005 5:55 pm
Contact:

Never mind, I'm an idiot

Postby kdawg2332 » Fri Aug 26, 2005 1:28 pm

Ok I figured it out


My command shoudl have been:
MLServeCmd.MLFileOpen|"J:\Program Files\Zoom Player\zplayer.exe"~<<FILE>> /F /Q /Play

WIth the "<<>>" around the file variable...anyway, I figured it out

-Kabir


Return to “Software DVD Players”

Who is online

Users browsing this forum: No registered users and 1 guest