Iso Play Back Frezze's

Discussions around plugins that interact with Software DVD Players
User avatar
bobbym
Senior Member
Senior Member
Posts: 210
Joined: Tue Apr 06, 2004 5:30 pm
Location: Old Bridge, New Jersey
Contact:

Iso Play Back Frezze's

Postby bobbym » Thu Aug 05, 2010 10:30 am

Not sure if this is the place to post this but hoping that maybe someone had a similar problem and can point me in an direction. I just started having this problem. I use my HTPC to store my blue rays on and play directy to TV. (not streaming) Just recently my blue ray rips in iso started frezzing up. I am not sure if this is a hardware or software problem. Any help or suggestions would be appreciated. system configuration is,

MB- intel DG45ID
OS- Vista ultimate
Ram- 4GB Crucial
hard drive (3) 2- 1.5TB 1- 2.0TB Seagate
PS- Corsair CMPSU-550VX
Cpu- q9550
TotalMedia Theatre 3 Platinum for Blue ray play back

Bob M.

User avatar
CinemarDave
Site Admin
Site Admin
Posts: 10535
Joined: Fri Feb 07, 2003 8:56 am
Location: Planet Earth
Contact:

Re: Iso Play Back Frezze's

Postby CinemarDave » Thu Aug 05, 2010 11:29 am

What version of Arcsoft are you running? .180 I believe is their latest release. Although I've found that their .160 version is more stable than the .180 release. What version of the player are you using for playback. The PC version or the WMC version? Regardless of what version you are running try the other on a blu-ray that freezes and see if it makes a difference.

What video card do you have? Are you running the latest drivers for the card?

Do you see anything interesting in the Windows System or Application event logs?

Are you hard drives in a RAID configuration or JBOD? Are the movies that are freezing coming from the same drive or random drives?

Does the same moving freeze every time in the same spot? Or random movies at random times?

User avatar
bobbym
Senior Member
Senior Member
Posts: 210
Joined: Tue Apr 06, 2004 5:30 pm
Location: Old Bridge, New Jersey
Contact:

Re: Iso Play Back Frezze's

Postby bobbym » Thu Aug 05, 2010 1:19 pm

CinemarDave wrote:What version of Arcsoft are you running? .180 I believe is their latest release. Although I've found that their .160 version is more stable than the .180 release. What version of the player are you using for playback. The PC version or the WMC version? Regardless of what version you are running try the other on a blu-ray that freezes and see if it makes a difference.

What video card do you have? Are you running the latest drivers for the card?

Do you see anything interesting in the Windows System or Application event logs?

Are you hard drives in a RAID configuration or JBOD? Are the movies that are freezing coming from the same drive or random drives?

Does the same moving freeze every time in the same spot? Or random movies at random times?


Arcsoft is the latest.

On board Graphics with the latest drivers
-Intel® Graphics Media Accelerator X4500HD onboard graphics subsystem with integrated HDMI + DVI-I display ports.

Did not check Windows System or Application event logs, but will.

JBOD

Look like the same spot, most times in the beginning of the movie

Texsun
Member
Member
Posts: 87
Joined: Mon Dec 15, 2008 6:28 pm
Location: DFW, Texas
Contact:

Re: Iso Play Back Frezze's

Postby Texsun » Thu Aug 05, 2010 3:40 pm

If you use AnyDVD and have it remove encryption, be sure to exit it when you play them back on the same machine.


Return to “Software DVD Players”

Who is online

Users browsing this forum: No registered users and 1 guest