Beyond TV 4.8.1

Discussions regarding Cinemar plugins to interface with PC Personal Video Recorder (PVR) software.
User avatar
Fonceur
Expert
Expert
Posts: 583
Joined: Sun Sep 09, 2007 10:18 am
Contact:

Beyond TV 4.8.1

Postby Fonceur » Sat Mar 15, 2008 2:17 am

Just a little "heads up"... BTV 4.8.1 is at the end of its beta cycle, it has gone gold and will most likely be released next week.

There are some significant changes to the API, which translates by a breaking of the backward compatibility for any addon/plugin interacting with BTV. What this means for MLBeyondTV users is that a version newer than 3.1.0 will be required to use with BTV 4.8.1 (or later). Alternatively, for a version of BTV before 4.8, you will have to stick with a version of MLBeyondTV before 3.1.0.

A part from the Warning scene actually displaying something useful, nothing else has been affected.

User avatar
Fonceur
Expert
Expert
Posts: 583
Joined: Sun Sep 09, 2007 10:18 am
Contact:

Postby Fonceur » Thu Mar 20, 2008 11:08 pm


User avatar
DavidL
Simply Incredible
Simply Incredible
Posts: 11071
Joined: Sat Feb 08, 2003 9:39 am
Location: Metamora, Michigan
Contact:

Postby DavidL » Fri Mar 21, 2008 8:25 pm

MLBeyondTV Plugin and Client scenes released to Beta to support BeyondTV 4.8.1 version.

This version will NOT work with prior BTV versions.

If you require the older plugin, please post and we will email the prior beta plugin to you (for a limited time) . Recommended is to upgrade to BTV 4.8.1


Return to “Personal Video Recorder Plugins”

Who is online

Users browsing this forum: No registered users and 1 guest