Issue with adding ALLDAY event

Thread to discuss the MLOutlook family of applications: MLCalendar / MLEmail / MLPhoneBook
Blade
Expert
Expert
Posts: 760
Joined: Tue Nov 09, 2004 9:38 pm
Location: Lucan, Ontario
Contact:

Issue with adding ALLDAY event

Postby Blade » Mon Mar 23, 2009 1:40 pm

I am having an issue when I am adding an ALLDAY event. Here is the log from MLCalendar plugin:

CMD: GET_DATE_INFO~3 FROM: OFFICE
Cleared Variables due to not finding any events
Cleared Variables due to not finding any events
CMD: add_event~Maslen~~~Nights~True~St. Joe's Hospital~Trista working nights from 7:30 PM to 7:30 AM FROM: OFFICE
Event Added 3/23/2009 2:36:12 PM
XML Import Succeeded
Number of Nodes - 77
Provided Registration Information to the Addins - (3/23/2009 2:36:17 PM)
Provided Registration Information to the Addins - (3/23/2009 2:36:17 PM)
Records Available - 13
Server received Client Update - (3/23/2009 2:36:17 PM)

Here is the log from the MLOutlook add-in:

Calendar update Completed @ 3/23/2009 2:34:41 PM
Error 13 - (Type mismatch)@line 480 in procedure WinsockCommander_DataArrival of frmMain
Error 13 - (Type mismatch)@line 490 in procedure WinsockCommander_DataArrival of frmMain
Event added
Calendar update Completed @ 3/23/2009 2:36:17 PM

It apears to fail on the start and end time since I am not passing them. I am not passing them because there is no start and end time because it is an ALLDAY event.

If I specify a date of 3/31/2009 for the start and end time, the event gets added ok but it is not an ALLDAY event even tho the allday flag is set to True in the add_event call.

Do you have to pass a start and end time everytime even tho there may not be one?

Please help.

Return to “MLOutlook”

Who is online

Users browsing this forum: Google [Bot] and 1 guest