Problem with Outlook Addin 3.0.95

Thread to discuss the MLOutlook family of applications: MLCalendar / MLEmail / MLPhoneBook
User avatar
jjjukebox
Is there life beyond Cinemar?
Is there life beyond Cinemar?
Posts: 1024
Joined: Sat May 22, 2004 9:54 pm
Location: Toronto
Contact:

Problem with Outlook Addin 3.0.95

Postby jjjukebox » Tue Jan 06, 2009 1:33 pm

For some reason my MLOutlook Addin 3.0.94 came up solid with that it had expired so I removed it and reinstalled with same results.

So i download MLOutlook Addin 3.0.95, removed 3.0.94 and installed 3.0.95.

Now new emails are not making it to MLEmail. MLCalendar still seems to works OK

MLOutlook Addin Log:
Calendar Name - Calendar Comment
Startup is complete
New Mail Event has fired
Currently processing 1 emails
Server IP - 192.168.2.10
Client IP - 192.168.2.9
Complete XML processing

MLEmail Log:
Client IP - 192.168.2.10
Provided Registration Information to the Addins - (1/6/2009 1:19:58 PM)

Tried restarting Outlook and MLServer but still no luck

MLS = 3.0.583
MLEmail = 3.0.112
MLCalendar= 3.0.253

Any help would be great.

Many thanx
J.J. Jukebox
Member

User avatar
CinemarDave
Site Admin
Site Admin
Posts: 10535
Joined: Fri Feb 07, 2003 8:56 am
Location: Planet Earth
Contact:

Postby CinemarDave » Wed Jan 07, 2009 12:53 am

Hmmm, all I did was remove the three locations where the hardwired timeout was located and then recompiled. I'll look into it.

AndreMan
New Member
New Member
Posts: 38
Joined: Tue Jan 24, 2006 11:51 am
Location: Toronto, Canada
Contact:

Postby AndreMan » Sun Jan 18, 2009 9:54 am

Hi, any luck with this?

I have the same version, except in my case it's the only version I ever had installed and have not been able to get any emails to make it to MLServer.

All connectivity is fine and software is all current.

I get no entries in my log related to email events. The addon says I have an email server as well.

Please help.

Andre


Return to “MLOutlook”

Who is online

Users browsing this forum: No registered users and 1 guest