0019_Email1.mls not showing up in mlemail

Thread to discuss the MLOutlook family of applications: MLCalendar / MLEmail / MLPhoneBook
Ranger Home Automation
Expert
Expert
Posts: 652
Joined: Tue Jun 26, 2007 10:31 pm
Location: Temple, central Texas
Contact:

0019_Email1.mls not showing up in mlemail

Postby Ranger Home Automation » Fri Jul 18, 2008 3:48 pm

I have a similar issue posted with 0019_calendar1_details not showing up, now 0019_Email1.mls is no where to be found. According to wiki, I should have both these files. I have 0019_Email.mls but not 0019_Email1.mls .

These should download with the calendar and email plugins correct? PC search resulted in no find.

Suggestions? Thanks

Ranger Home Automation
Expert
Expert
Posts: 652
Joined: Tue Jun 26, 2007 10:31 pm
Location: Temple, central Texas
Contact:

Postby Ranger Home Automation » Fri Jul 18, 2008 4:52 pm

I tried reinstalling the MLOutlook Addin. I continue to get this error (got it the first time i installed it as well). Significant? Is there a fix?:

C:\Documents and Settings\Compaq_Aministrator\Apllication Dta\Microsoft\Addins\MLOutlookAddin.dll
Unable to register the DLL/OCX:RegSvr32 Failed with exit code 0x5
Click try again, Ignore,blah blab blah

I went to may addins folder and the Addin.ll show there. Also, my outlook shows the MLoutlook installed.

Helpful?

User avatar
DavidL
Simply Incredible
Simply Incredible
Posts: 11071
Joined: Sat Feb 08, 2003 9:39 am
Location: Metamora, Michigan
Contact:

Postby DavidL » Fri Jul 18, 2008 5:29 pm

If Outlook Addin is feeding the Outlook plugins, then ignore it. The scenes that ship in the installers are the ones that exist. The wiki might be a little out of synch.


Return to “MLOutlook”

Who is online

Users browsing this forum: No registered users and 1 guest