Outlook Addin Problems

Thread to discuss the MLOutlook family of applications: MLCalendar / MLEmail / MLPhoneBook
sonypoolplr
Is there life beyond Cinemar?
Is there life beyond Cinemar?
Posts: 1490
Joined: Fri Mar 26, 2004 8:48 am
Location: New Jersey
Contact:

Outlook Addin Problems

Postby sonypoolplr » Thu May 29, 2008 7:07 am

I downloaded the files from the link in the Wiki, I made sure that I had the MDAC Version 2.8 installed and I went to the other site to get the MSXML6 files. I didn't see the msxml6_x86.msi version listed. All that was there was; msxml6.msi, msxml6_ia64.msi, msxml6_SDK.msi, and msxml6_x64.msi. I started at the top and tried to install each one, maybe not the best practice, and the msxml6_SDK.msi was the only one that loaded. All the others I received an error with. I then added in the OutlookAddin, and restarted Outlook. I also tried removing it and adding it in multiple times and I still don't get the MLOutlook Addin button.
I am running XPPro on my laptop with Outlook 2007.

Thanks for any help with this.

User avatar
DavidL
Simply Incredible
Simply Incredible
Posts: 11071
Joined: Sat Feb 08, 2003 9:39 am
Location: Metamora, Michigan
Contact:

Postby DavidL » Thu May 29, 2008 7:52 am

Download from MLInstaller only. I will remove the link in the wiki. Addin and calendar were just updated this AM.

wiki updated.

sonypoolplr
Is there life beyond Cinemar?
Is there life beyond Cinemar?
Posts: 1490
Joined: Fri Mar 26, 2004 8:48 am
Location: New Jersey
Contact:

Postby sonypoolplr » Thu May 29, 2008 11:09 am

I wondered about that. I looked at the version numbers, which were different, but I wasn't sure which one to use.

Thanks, I will try that.

User avatar
DavidL
Simply Incredible
Simply Incredible
Posts: 11071
Joined: Sat Feb 08, 2003 9:39 am
Location: Metamora, Michigan
Contact:

Postby DavidL » Thu May 29, 2008 11:27 am

files just updated.

djsl
Senior Member
Senior Member
Posts: 236
Joined: Thu Jun 08, 2006 12:56 am
Location: Chicago
Contact:

Postby djsl » Thu May 29, 2008 11:39 am

David I just installed the latest and it messed up the phonebook entries.
It is adding the following to all the contacts.

Code: Select all

<![CDATA[]]>

User avatar
DavidL
Simply Incredible
Simply Incredible
Posts: 11071
Joined: Sat Feb 08, 2003 9:39 am
Location: Metamora, Michigan
Contact:

Postby DavidL » Thu May 29, 2008 11:53 am

hmm, I disabled download until we can test that. Thanx

90CE
Developer
Developer
Posts: 573
Joined: Mon Nov 28, 2005 1:19 am
Location: Waukee, Iowa
Contact:

Postby 90CE » Thu May 29, 2008 4:33 pm

Sorry this was a fix I did to the calendar addin. New versions are out tonight.

Tracy

User avatar
DavidL
Simply Incredible
Simply Incredible
Posts: 11071
Joined: Sat Feb 08, 2003 9:39 am
Location: Metamora, Michigan
Contact:

Postby DavidL » Thu May 29, 2008 5:13 pm

MLPhoneBook / MLEmail just updated to match the MLOutlook Addin and MLCalendar updates from earlier today to resolve the error users were seeing today.

So, update all Outlook support components.

sonypoolplr
Is there life beyond Cinemar?
Is there life beyond Cinemar?
Posts: 1490
Joined: Fri Mar 26, 2004 8:48 am
Location: New Jersey
Contact:

Postby sonypoolplr » Fri May 30, 2008 7:14 am

Thanks. I was able to get the Calendar part loaded and working. Now on to see what I can do woth it.

Thanks again.

JFTLNG
New Member
New Member
Posts: 25
Joined: Sat Nov 13, 2004 10:48 am
Location: Vancouver, WA
Contact:

Problems downloading outlook add-in

Postby JFTLNG » Fri May 30, 2008 8:23 am

Is anyone having any luck downloading the add-in? The installer shows the product but selecting and clicking download shows a really quick progress bar, but nothing is downloaded.

sonypoolplr
Is there life beyond Cinemar?
Is there life beyond Cinemar?
Posts: 1490
Joined: Fri Mar 26, 2004 8:48 am
Location: New Jersey
Contact:

Postby sonypoolplr » Fri May 30, 2008 9:44 am

That is where I got it from last night. The default directory for the items to be downloaded to is C:/Program Files/MLServer/Products. Did you look there? If they aren't there try searching for them, maybe they went to a different directory.

HTH

JFTLNG
New Member
New Member
Posts: 25
Joined: Sat Nov 13, 2004 10:48 am
Location: Vancouver, WA
Contact:

No Dice

Postby JFTLNG » Fri May 30, 2008 11:54 am

No good. I've verified the download location. It just retrieves nothing when it attempts the download.

User avatar
DavidL
Simply Incredible
Simply Incredible
Posts: 11071
Joined: Sat Feb 08, 2003 9:39 am
Location: Metamora, Michigan
Contact:

Postby DavidL » Fri May 30, 2008 9:04 pm

Try downloading the Addin again.

JFTLNG
New Member
New Member
Posts: 25
Joined: Sat Nov 13, 2004 10:48 am
Location: Vancouver, WA
Contact:

Postby JFTLNG » Fri May 30, 2008 10:16 pm

Your magic worked Smooth. Thanks!

JFTLNG
New Member
New Member
Posts: 25
Joined: Sat Nov 13, 2004 10:48 am
Location: Vancouver, WA
Contact:

Postby JFTLNG » Sat May 31, 2008 1:39 pm

Got the add-in downloaded and installed. I am getting the following error when the add-in attempts to find the ML Server:

Error 9 - (Subscript out of range)@line 210 in procedure GetIPAddress of SharedCode

Plugin is running on MLServer

Any thoughts?

-Rob


Return to “MLOutlook”

Who is online

Users browsing this forum: No registered users and 1 guest