version 735

Discuss the ADA Suite16 Plugin
AVDCORPNY
Expert
Expert
Posts: 565
Joined: Mon Oct 09, 2006 6:38 pm
Location: 3231 lafayette ave, bronx
Contact:

version 735

Postby AVDCORPNY » Fri Jan 30, 2009 5:01 pm

I there any update coming on version 735

User avatar
kevind
Intermediate
Intermediate
Posts: 475
Joined: Tue Jan 11, 2005 8:51 pm
Location: Vancouver, BC, Canada
Contact:

Postby kevind » Sat Jan 31, 2009 3:12 pm

Louis,

I'm not sure why you are having issues. The update was from finding that under certain circumstances there was a some sort of com issue that could cause a problem when using 2 serial: 1 for suite16 control and 2 for keypad feedback. if you want keypad feedback then you need to use a second serial com port.

I updated and have not had any issues. All variables showing proper. This is on a couple of systems we've installed. No hung plugin since.

AVDCORPNY
Expert
Expert
Posts: 565
Joined: Mon Oct 09, 2006 6:38 pm
Location: 3231 lafayette ave, bronx
Contact:

Postby AVDCORPNY » Sat Jan 31, 2009 4:07 pm

the variable are not update on our system , there were update on version 720 ,but not 735, on version 735 the alloff now works and on version 720 i did not work,
did you update the system to the new version for version 720 and it work fine , or did you do it as a new install.
get back to me louis

found the problem reinstall 735 appears to be working, will let you know if have any problems


Return to “MLSuite16”

Who is online

Users browsing this forum: No registered users and 1 guest