PROLIPHIX Strange Issue

Forum to discuss HVAC (Heating, Ventilation and Cooling) related hardware support.
ccharmatz
Intermediate
Intermediate
Posts: 344
Joined: Wed Oct 15, 2003 12:51 pm
Location: Clearwater Florida
Contact:

PROLIPHIX Strange Issue

Postby ccharmatz » Sat Apr 10, 2010 10:53 am

Hello,

I just upgraded to the latest versions of the MLThermostat 3.0.1,and Proliphix 3.0.27 ( from 1.0.541 )
we can receive and display all variables, but am unable to change any values from the interfacec.
I can only effect change on the thermostat directly, or through the proliphix thermostat control.

Also nothing ever shows up in the MLThermostat log, only see communication in the proliphix log.

I have also tried upgrading the thermostat from 3.0.0 to 3.0.5 ( CURRENT )

Thank you for any help.

User avatar
mcascio
Founder
Founder
Posts: 8270
Joined: Tue Jan 28, 2003 4:03 pm
Location: Kenosha, Wi
Contact:

Re: PROLIPHIX Strange Issue

Postby mcascio » Mon Apr 12, 2010 9:36 am

Hi Charles,

Can you post the commands you are trying to send to the thermostat?
Mario Cascio
Cinemar, Inc.
http://www.cinemaronline.com

ccharmatz
Intermediate
Intermediate
Posts: 344
Joined: Wed Oct 15, 2003 12:51 pm
Location: Clearwater Florida
Contact:

Re: PROLIPHIX Strange Issue

Postby ccharmatz » Mon Apr 12, 2010 12:55 pm

OK, I guess the one thing I did not try was reloading the server. After a few reboots required from some os updates everything is once again working fine.

Here were the commands though.

MLServeCmd.MLThermostat|1~HeatPoint~Up
MLServeCmd.MLThermostat|001~HeatPoint~Up

MLServeCmd.MLThermostat|1~CoolPoint~Up
MLServeCmd.MLThermostat|001~CoolPoint~Up

MLServeCmd.MLThermostat|1~HeatPoint~Down
MLServeCmd.MLThermostat|001~HeatPoint~Down

MLServeCmd.MLThermostat|1~CoolPoint~Down
MLServeCmd.MLThermostat|001~CoolPoint~Down

Charles.


Return to “HVAC Support”

Who is online

Users browsing this forum: No registered users and 1 guest