dvdlobby with dmr issue

Digital Media Recognition for music and movie meta data and cover art.
jlp-cinemar
Senior Member
Senior Member
Posts: 115
Joined: Fri Dec 10, 2004 7:46 pm
Contact:

dvdlobby with dmr issue

Postby jlp-cinemar » Sun Mar 30, 2008 9:18 pm

Hi

I have installed the latest dvdlobby, mldmr, mlserver, etc. I am trying to covert my old dvdlobby scenes to work with the new versions. I am seeing some unexplained behavior. When I load the new dmr scenes, such as dmr_movies.browse, it displays the movie thumbnails from the database okay. However, if I use my old dvdlobby_tv scene or even the one included in the latest download or even just dvdlobby, there are no thumbnails. It is as if the dvdlobby scenes don't talk to a dmr based movie library. Am I missing some setting somewhere or is this the way it is supposed to work?

thanks

John

User avatar
DavidL
Simply Incredible
Simply Incredible
Posts: 11071
Joined: Sat Feb 08, 2003 9:39 am
Location: Metamora, Michigan
Contact:

Postby DavidL » Sun Mar 30, 2008 10:21 pm

John, use the default scenes that ship with MainLobby3 client. If all works there (which it should), then it's a matter of reverse engineering the stock scenes to your custom scenes.

jlp-cinemar
Senior Member
Senior Member
Posts: 115
Joined: Fri Dec 10, 2004 7:46 pm
Contact:

Postby jlp-cinemar » Mon Mar 31, 2008 7:38 am

I got it working. It seems that once I copied a content directory and then placed my scenes in the new "development" directory everything was okay. I guess my scenes were not properly referencing an .ini file and couldn't find the host.

thanks

john


Return to “MLDMR”

Who is online

Users browsing this forum: No registered users and 1 guest