MLMAudio Plugin - Not Able To Install

Forum to discuss the MLMAudio series of plugins. MLMaudio supports many M-Audio brand sound cards. Allows for matrix switching of audio inputs to the sound card outputs.
earcandy
Member
Member
Posts: 57
Joined: Thu Jul 24, 2003 9:57 pm
Location: Milwaukee, WI
Contact:

MLMAudio Plugin - Not Able To Install

Postby earcandy » Tue Feb 01, 2011 6:51 pm

I'm trying to intall the MLMAudio Plug-in and I get the following error upon installation:

Unable to register DLL/OCX: Regsvr32 failed with exit code 0x3.

I saw someone else might of posted this. Is there a way to fix this, or do I not need this to use my M-Audio 1010LT card. If I don't need this plug-in can someone please let me know how to configure the outputs as zones. Thanks for any help on this!

User avatar
DavidL
Simply Incredible
Simply Incredible
Posts: 11071
Joined: Sat Feb 08, 2003 9:39 am
Location: Metamora, Michigan
Contact:

Re: MLMAudio Plugin - Not Able To Install

Postby DavidL » Tue Feb 01, 2011 10:06 pm

You can try the version here:
http://talluscorp.com/mediawiki//index. ... dio_Plugin

What OS are you running?

earcandy
Member
Member
Posts: 57
Joined: Thu Jul 24, 2003 9:57 pm
Location: Milwaukee, WI
Contact:

Re: MLMAudio Plugin - Not Able To Install

Postby earcandy » Wed Feb 02, 2011 1:58 am

Hi David,

I'm running Vista 64. I still got the same message with the link provided. I would really appreciate any help on this. Thanks!


Return to “MLMAudio”

Who is online

Users browsing this forum: No registered users and 1 guest