issues with mlitunes need help

Forum to discuss iPod related plugins such as the Sonance iPort.
collegeboyslive
Intermediate
Intermediate
Posts: 354
Joined: Mon Feb 10, 2003 9:32 pm
Contact:

issues with mlitunes need help

Postby collegeboyslive » Fri Oct 17, 2008 10:36 pm

trying to test out mlitunes. i have mlserver on one computer, and itunes on another computer.
i have everything set up as per the wiki.

on the touchpad i can start and stop itunes, i can also see the name of the song playing on the touchpad , however i cant see any album art ( there is album art in the folder ) and no way to select songs or music.

any help would be appreciated

User avatar
mcascio
Founder
Founder
Posts: 8270
Joined: Tue Jan 28, 2003 4:03 pm
Location: Kenosha, Wi
Contact:

Postby mcascio » Fri Oct 17, 2008 10:40 pm

Make sure that folder is shared.

Installation is supposed to handle this. What OS are you running?

Also, make sure port 6246 is open on your firewalls.
Mario Cascio
Cinemar, Inc.
http://www.cinemaronline.com

collegeboyslive
Intermediate
Intermediate
Posts: 354
Joined: Mon Feb 10, 2003 9:32 pm
Contact:

Postby collegeboyslive » Fri Oct 17, 2008 10:47 pm

i trued disabling the firewalls the folder is shared and open to everyone. the parts show connected which shoudl be true as i can pause and play the song on itunes from the touchpad xp on the mlserver machine, the itunes machine is xp server 2003 on it

and windows xp on th etouchpad

User avatar
mcascio
Founder
Founder
Posts: 8270
Joined: Tue Jan 28, 2003 4:03 pm
Location: Kenosha, Wi
Contact:

Postby mcascio » Fri Oct 17, 2008 10:49 pm

You probably need to reboot after disabling the firewalls.
Mario Cascio

Cinemar, Inc.

http://www.cinemaronline.com

collegeboyslive
Intermediate
Intermediate
Posts: 354
Joined: Mon Feb 10, 2003 9:32 pm
Contact:

Postby collegeboyslive » Fri Oct 17, 2008 10:51 pm

did that, no luck

User avatar
mcascio
Founder
Founder
Posts: 8270
Joined: Tue Jan 28, 2003 4:03 pm
Location: Kenosha, Wi
Contact:

Postby mcascio » Sat Oct 18, 2008 7:50 am

Is the cover art folder shared?

Take a look at the variables that are created for the cover art to see where they are pointing.
Mario Cascio

Cinemar, Inc.

http://www.cinemaronline.com

collegeboyslive
Intermediate
Intermediate
Posts: 354
Joined: Mon Feb 10, 2003 9:32 pm
Contact:

Postby collegeboyslive » Sat Oct 18, 2008 10:23 am

yes cover art is shared i can map to it and look at them. i notice there are a mixture of .jpg's and .png's in there, probally more .pmg's

on the touchpad itunes setup screen it shows:
MLserver connection: true
Itunes plugin connection status: True

001:set theater_selected_itunes = 001
002:set theater_selected_itunes = 001


when i click initialize client , i see on the ML server log: event: Rc: 001~newClient

HOWEVER:

on the MLitunes agent log file it has an error:

right after :loading images i have this error line:

ERROR: -2147418113~Method~of object~failed

this is repeated 4 times.

then the next entry is: Loading playlists

collegeboyslive
Intermediate
Intermediate
Posts: 354
Joined: Mon Feb 10, 2003 9:32 pm
Contact:

Postby collegeboyslive » Sat Oct 18, 2008 10:30 am

it almost looks like the issue is 2 fold.

as i see soem cover art coming up , and when i select it i see commands appearinf the the itunes client on the ML server system. but errors on the log in the mlitunes agent:

ERROR: -2147418107~Automation error: it is illigal to call out while inside message filter

collegeboyslive
Intermediate
Intermediate
Posts: 354
Joined: Mon Feb 10, 2003 9:32 pm
Contact:

Postby collegeboyslive » Sat Oct 18, 2008 10:31 am

itunes 8.0.1 is the version i have , which is the latest version


Return to “iPod”

Who is online

Users browsing this forum: No registered users and 1 guest