Records per page issue

Forum to discuss iPod related plugins such as the Sonance iPort.
rileydog
Expert
Expert
Posts: 667
Joined: Wed Jun 02, 2004 12:25 am
Location: Kalamazoo, Michigan
Contact:

Records per page issue

Postby rileydog » Thu Feb 25, 2010 8:11 pm

No matter how I try, you are not able to change the records per page in configuration settings. 8 is the default, and 8 is the only option.

In the mdb file, there is no entry for records so there must be a mapping issue between the interface and the data file.

Thanks.

rileydog
Expert
Expert
Posts: 667
Joined: Wed Jun 02, 2004 12:25 am
Location: Kalamazoo, Michigan
Contact:

Re: Records per page issue

Postby rileydog » Sun Feb 28, 2010 2:50 am

Anyone? I will add the field in access if you let me know what variable the setting is looking for...

User avatar
CinemarDave
Site Admin
Site Admin
Posts: 10548
Joined: Fri Feb 07, 2003 8:56 am
Location: Planet Earth
Contact:

Re: Records per page issue

Postby CinemarDave » Tue Mar 02, 2010 9:01 pm

Look in the startup macros on the home scene. There may be a macro that is setting the variable and overriding your default setting.

rileydog
Expert
Expert
Posts: 667
Joined: Wed Jun 02, 2004 12:25 am
Location: Kalamazoo, Michigan
Contact:

Re: Records per page issue

Postby rileydog » Tue Mar 02, 2010 10:08 pm

I was asking about records per page - there are no variables for this. If I change it to anything but 8, ML changes back to 8 immediately. I close the dialog, open it and it is back to 8. Other settings are saving OK. Please see the enclosed screen shot on the setting I am trying to change. My guess is that there is no variable in access that this is mapped to and you are using 8 as the default. I looked into access and I see other settings defined in the table but not this one. Thanks!
You do not have the required permissions to view the files attached to this post.

rileydog
Expert
Expert
Posts: 667
Joined: Wed Jun 02, 2004 12:25 am
Location: Kalamazoo, Michigan
Contact:

Re: Records per page issue

Postby rileydog » Sun Mar 07, 2010 11:40 am

Bump...

User avatar
CinemarDave
Site Admin
Site Admin
Posts: 10548
Joined: Fri Feb 07, 2003 8:56 am
Location: Planet Earth
Contact:

Re: Records per page issue

Postby CinemarDave » Sun Mar 07, 2010 11:48 am

Version 3.75.24 of the iPod Family manager resolves this issue.

rileydog
Expert
Expert
Posts: 667
Joined: Wed Jun 02, 2004 12:25 am
Location: Kalamazoo, Michigan
Contact:

Re: Records per page issue

Postby rileydog » Sun Mar 07, 2010 12:10 pm

That setting is saving now but it isn't changing the behavior (still only 8/page)

I noticed that there is a variable mlipod_iport_001_recordsperpage - it is still 8 no matter what I do.

I manually changed it to 10 and it is working great - so, I got it working but you may want to map that setting to the variable for other users.

Thanks for your help!


Return to “iPod”

Who is online

Users browsing this forum: No registered users and 1 guest