confused on USBIR6

Forum to discuss Cinemar's USBIR6 IR hardware and plugin
chrismd77
Intermediate
Intermediate
Posts: 308
Joined: Wed May 31, 2006 3:04 pm
Location: Shrewsbury, PA
Contact:

confused on USBIR6

Postby chrismd77 » Tue Mar 20, 2007 11:49 am

I have a Golbal cashe unit and now a USBIR6. I can not get my Directv box to work with the usbir6 at all. I have tried importing the device and also adding it via the ir learner. the log states

Got: [sendir~directv_server~guide]
SendIR: Device[directv_server] Funct[guide]
Send: Format[P] IR[Z40000 006D 0022 0002 0156 00AB 0015 003F 0015 0015 0015 003F 0015 0015 0015 0015 0015 0015 0015 0015 0015 003F 0015 0015 0015 0015 0015 0015 0015 0015 0015 003F 0015 003F 0015 0015 0015 0015 0015 0015 0015 003F 0015 003F 0015 0015 0015 003F 0015 003F 0015 0015 0015 0015 0015 0015 0015 0015 0015 0015 0015 0015 0015 0015 0015 0015 0015 003F 0015 003F 0015 06CF 0156 0055 0015 0E2E]
Sent: [directv_server/guide]

But the ir was never recieved by the Directv Box??? If unplug my IR cable out of the USBIR6 and into my Golbal Cashe my ir for this directv unit works perfectly?

Also Another problem I have is with a radio I am controlling via IR. I have it working with the USBIR6 through port 2. if I move it to port one and change the port in the plugin it doesn't work? It is almost like port 1 is broken? Anythoughts would be great.

Thanks, Chris

User avatar
DavidL
Simply Incredible
Simply Incredible
Posts: 11071
Joined: Sat Feb 08, 2003 9:39 am
Location: Metamora, Michigan
Contact:

Postby DavidL » Tue Mar 20, 2007 3:22 pm

chris,
I would unregister and delete all USB_UIRT drivers from the PC and then start the driver installation all over again for the USBIR6 hardware. This hardware uses new multizone drivers files and can do the kind of things you are seeing if there are older non multizone drivers on the PC.

chrismd77
Intermediate
Intermediate
Posts: 308
Joined: Wed May 31, 2006 3:04 pm
Location: Shrewsbury, PA
Contact:

Postby chrismd77 » Tue Mar 27, 2007 9:20 am

Thanks for the response. What is the proper method to unregister a driver? Thanks again for the help, Chris

chrismd77
Intermediate
Intermediate
Posts: 308
Joined: Wed May 31, 2006 3:04 pm
Location: Shrewsbury, PA
Contact:

Postby chrismd77 » Tue Mar 27, 2007 9:37 am

I did a search of the forum and found how to unregister the plugin within windows. Thanks, chris

chrismd77
Intermediate
Intermediate
Posts: 308
Joined: Wed May 31, 2006 3:04 pm
Location: Shrewsbury, PA
Contact:

Postby chrismd77 » Tue Mar 27, 2007 9:56 am

Ok I unregistered all USBUIRT and USBIR6 drivers from the server. I then deleted all those drivers from the machine. I then reinstalled the USBIR6 plugin by running the EXE. I still can only get Zone 2 and Zone 3 to send IR signals. Zones 1, 4, 5 and 6 will not send an IR signal. The learning IR sensor also does work.

Any other thoughts? Thanks, Chris

User avatar
DavidL
Simply Incredible
Simply Incredible
Posts: 11071
Joined: Sat Feb 08, 2003 9:39 am
Location: Metamora, Michigan
Contact:

Postby DavidL » Tue Mar 27, 2007 3:25 pm

Chris,
send me a PM with your address and we will send you out another USBIR6 hardware to swap with yours. Just in case there is a hardware issue.
But, the last time we did that, it ended up being a driver issue :)

David

jackpod
Intermediate
Intermediate
Posts: 442
Joined: Sat Oct 22, 2005 8:26 pm
Contact:

Postby jackpod » Tue Mar 27, 2007 10:13 pm

Just a note, I have 3 directv receivers working with the USBIR6, 2 with commands originating from TVLobby and 1 with XMLobby


Return to “USBIR6”

Who is online

Users browsing this forum: No registered users and 1 guest