Install failing to find driver file

Forum to discuss Cinemar's USBIR6 IR hardware and plugin
ricks
Is there life beyond Cinemar?
Is there life beyond Cinemar?
Posts: 1127
Joined: Wed Oct 27, 2004 7:01 pm
Location: Latham, Massachusetts
Contact:

Postby ricks » Tue Jan 16, 2007 12:48 pm

My assumption was that since the only ir I've used with this system was the ADI Ocelot that I would have no files on my system related to USBIR*.

May be worth adding a note to the docs about scanning the system during a new install for any FTD* files if there is a problem installing the USBIR device driver.

Thanks,
Rick

pete_auto
Intermediate
Intermediate
Posts: 387
Joined: Tue Jan 25, 2005 6:50 pm
Contact:

Re: Install failing to find driver file

Postby pete_auto » Sat Aug 22, 2009 10:38 pm

ricks wrote:After uninstalling and reinstalling several times I noticed during the last de-install when I did a search for all FTD* files on all drives I found several files installed by Xantech's Drag n Drop software.


I am reviving this thread as I think I am having a similar problem. For the life of me, I am unable to get the USBIR6 driver installed (vista 32 machine) on my new USBIR6 unit. I spent hours today trying to get this to work. As Rick stated, I also have Xantech Universal Dragon Drop, and there are FTD* files that Dragon creates. Reading Rick's post, these files are apparently causing a conflict. Apparently the driver won't install unless I remove Xantech Dragon Drop.

However, I can not delete (remove) Xantech Dragon Drop program as I definitely need it and use it a lot to upload changes to my Xantech MRC88 and SPLCD units. So what can I do? Any suggestions? Rick or Dave or anyone, can you advise what I can do?

Thanks in advance.

User avatar
DavidL
Simply Incredible
Simply Incredible
Posts: 11071
Joined: Sat Feb 08, 2003 9:39 am
Location: Metamora, Michigan
Contact:

Re: Install failing to find driver file

Postby DavidL » Sun Aug 23, 2009 12:15 am

Download the driver from Tallus wiki. This has a later Vista driver in the installer.
http://talluscorp.com/mediawiki/index.p ... IR6_Plugin

pete_auto
Intermediate
Intermediate
Posts: 387
Joined: Tue Jan 25, 2005 6:50 pm
Contact:

Re: Install failing to find driver file

Postby pete_auto » Sun Aug 23, 2009 10:11 am

Dave,

Thanks for the quick response. I DID use the Tallus site (same link as you attached here) for the driver. Just to be on the safe side, I removed the previous files and driver, and re-installed. But I am having the exact same problem. The error message is "Driver Not Found" when I point it to the USBIR6 directory. Then it says "Windows was unable to install your USB-UIRT". Now I don't know why it says USB-UIRT as I do not have the UIRT in my machine. I had once downloaded the trial version of ML-USB-UIRT, but I had later deleted it (although it still shows up in MLServer plug-in list, but is "un-checked" and says "not loaded" in the column installed version. I do not know how to completely get rid of this so that it for it to not show up in the list.

So could this be the problem. Can you please advise what I can do.

Thanks

User avatar
DavidL
Simply Incredible
Simply Incredible
Posts: 11071
Joined: Sat Feb 08, 2003 9:39 am
Location: Metamora, Michigan
Contact:

Re: Install failing to find driver file

Postby DavidL » Sun Aug 23, 2009 10:30 am

I am wondering if Windows isn't allowing for the driver to be updated. You could create a Logmein.com session so I can log in and see first hand as it could be a number of things.

Also, not sure when you downloaded the driver from the Tallus wiki...it was updated only a week or so ago.

pete_auto
Intermediate
Intermediate
Posts: 387
Joined: Tue Jan 25, 2005 6:50 pm
Contact:

Re: Install failing to find driver file

Postby pete_auto » Sun Aug 23, 2009 9:17 pm

Hi Dave,

I updated the driver only a couple of days ago, and then again today (I got USBIR6 only a few days ago). I was out all day today, and just came back. I will open a logmein ccount and send you an email so that you can log into my system.

Thanks very much for your help.

pete_auto
Intermediate
Intermediate
Posts: 387
Joined: Tue Jan 25, 2005 6:50 pm
Contact:

Re: Install failing to find driver file

Postby pete_auto » Mon Aug 24, 2009 2:49 pm

Hi Dave,

I just setup the account for Log-me-in. I sent yuo a PM regarding my availability. Please let me know what time is suitable for you.

Thanks again.


Return to “USBIR6”

Who is online

Users browsing this forum: No registered users and 1 guest