MLWMI Application

Application to monitor and control PCs on the LAN
User avatar
itanic
Intermediate
Intermediate
Posts: 455
Joined: Tue Jun 15, 2004 10:05 am
Location: Oregon
Contact:

Postby itanic » Tue Jul 10, 2007 2:11 pm

Thanks for the update. Still lists 3.0.50 in MLServer updater???

User avatar
DavidL
Simply Incredible
Simply Incredible
Posts: 11071
Joined: Sat Feb 08, 2003 9:39 am
Location: Metamora, Michigan
Contact:

Postby DavidL » Tue Jul 10, 2007 2:33 pm

yup, haven't gotten that far, but it will download the latest.

User avatar
DavidL
Simply Incredible
Simply Incredible
Posts: 11071
Joined: Sat Feb 08, 2003 9:39 am
Location: Metamora, Michigan
Contact:

Postby DavidL » Thu Jul 12, 2007 8:11 pm

Update posted.

User avatar
DavidL
Simply Incredible
Simply Incredible
Posts: 11071
Joined: Sat Feb 08, 2003 9:39 am
Location: Metamora, Michigan
Contact:

Postby DavidL » Fri Jul 13, 2007 12:53 pm

Update posted

User avatar
DavidL
Simply Incredible
Simply Incredible
Posts: 11071
Joined: Sat Feb 08, 2003 9:39 am
Location: Metamora, Michigan
Contact:

Postby DavidL » Tue Feb 12, 2008 11:26 am

Update to WMIClient posted.

Funboy
Intermediate
Intermediate
Posts: 294
Joined: Sat Mar 01, 2003 9:54 pm
Contact:

Postby Funboy » Thu Feb 14, 2008 10:12 pm

I put the WMIClient.exe into the startup folder so that it would automatically launch when my touchscreens startup.

The splash page for the WMIClient seems to mess up the resolution of the screen when MainLobby client starts up.

Anyway of getting rid of the splash screen? Or is it something else causing the resolution to be messed up?
- Funboy

User avatar
DavidL
Simply Incredible
Simply Incredible
Posts: 11071
Joined: Sat Feb 08, 2003 9:39 am
Location: Metamora, Michigan
Contact:

Postby DavidL » Thu Feb 14, 2008 10:26 pm

what gets messed up - the MainLobby client screen? That can happen when focus is brought to a different window before MainLobby Client is finished loading. You can test that by launching MainLobby and then near immediately, clicking the desktop.

Do you also have MainLobby3 Client in your startup folder? You might try to reverse the order, or put pause between the two. Let one come up to speed, and then launch the other. You might launch MLWMIClient.exe from a MainLobby startup command. Or, have WMIClient come online, and then have MLServer tell MLClientSvc or MLWMI to start ML Client.

Funboy
Intermediate
Intermediate
Posts: 294
Joined: Sat Mar 01, 2003 9:54 pm
Contact:

Postby Funboy » Thu Feb 14, 2008 10:42 pm

Yep, I just tested this.

I created a simple batch file that launched the WMIclient first, paused and then launch the MainLobby client and it worked fine.

The WMIclient was loading while Mainlobby client was still loading, and the MainLobby resolution gets messed up. The MainLobby client gets shrunk and displayed in the top left corner but it has focus.

Anyway it appears to be related to the order the apps load.
- Funboy


Return to “MLWMI”

Who is online

Users browsing this forum: No registered users and 1 guest