MLHAI Plugin

Plugin for the HAI family of security panels
User avatar
psaport
Member
Member
Posts: 96
Joined: Thu Aug 17, 2006 10:08 pm
Contact:

Looks Good So Far

Postby psaport » Thu Dec 14, 2006 9:47 am

Raj,
I'm running your latest dll, 18 hours now, no problems noted.
Response is much improved, no crashing with tstat commands, so far so good.
What is time line on ethernet?
Will keep you posted.

User avatar
cborod
Is there life beyond Cinemar?
Is there life beyond Cinemar?
Posts: 1208
Joined: Fri Oct 07, 2005 5:26 pm
Location: Mount Gretna, PA
Contact:

Postby cborod » Thu Dec 14, 2006 5:04 pm

system was silent when I got home......got approx 14 hours without fault
ChrisB


___________________________________
"Round up the usual suspects."

dr.frazier
Senior Member
Senior Member
Posts: 220
Joined: Sat Oct 15, 2005 10:27 pm
Contact:

Postby dr.frazier » Thu Dec 14, 2006 5:26 pm

Running last dll for several hours. Much improved responsiveness. Every 15 minutes or so the computer cpu use will spike to 100% and take about 20 seconds to resolve. The computer is basically unresponsive during this time and then it seems to fix itself. Not sure what is going on. Nothing in logs. Does not do it without HAI loaded.

Randy

User avatar
DavidL
Simply Incredible
Simply Incredible
Posts: 11071
Joined: Sat Feb 08, 2003 9:39 am
Location: Metamora, Michigan
Contact:

Postby DavidL » Mon Dec 18, 2006 11:54 am

How did the weekend go with the last update?

User avatar
cborod
Is there life beyond Cinemar?
Is there life beyond Cinemar?
Posts: 1208
Joined: Fri Oct 07, 2005 5:26 pm
Location: Mount Gretna, PA
Contact:

Postby cborod » Mon Dec 18, 2006 12:04 pm

still running. I'm getting essentially twice daily reboots but watchdog helps with auto restart.....
ChrisB





___________________________________

"Round up the usual suspects."

User avatar
DavidL
Simply Incredible
Simply Incredible
Posts: 11071
Joined: Sat Feb 08, 2003 9:39 am
Location: Metamora, Michigan
Contact:

Postby DavidL » Mon Dec 18, 2006 1:48 pm

What are the reboots for? Is this a scheduled reboot or a watchdog induced reboot? If watchdog, what are your settings and what is your hardware cpu / ram and what other apps are you running?

User avatar
cborod
Is there life beyond Cinemar?
Is there life beyond Cinemar?
Posts: 1208
Joined: Fri Oct 07, 2005 5:26 pm
Location: Mount Gretna, PA
Contact:

Postby cborod » Mon Dec 18, 2006 2:37 pm

watchdog inits a reboot because the program stops (abnormal termination)

I never turned this feature on in the past, but since I am trying to keep MLServer running with HAI, and maintain regular usage, I have to have restart capability.

In other words...MLHAI is still unstable....still crashes MLServer, but only after 12-14 hours instead of the normal few minutes.

It stll leaves no log trace.....MLHAI logging is turned off.

Win Xp
3ghz
2 mg ram

latest server and client
ChrisB





___________________________________

"Round up the usual suspects."

Raj
Newbie
Newbie
Posts: 12
Joined: Tue Apr 25, 2006 12:03 am
Contact:

MLHAI Crash

Postby Raj » Mon Dec 18, 2006 11:58 pm

Hello,

Does everyone get the same crash that ChrisB is getting or MLServer is running fine with MLHAI for you guys?

Please let us know.

Thanks
Raj

User avatar
psaport
Member
Member
Posts: 96
Joined: Thu Aug 17, 2006 10:08 pm
Contact:

No Crashes

Postby psaport » Tue Dec 19, 2006 1:19 pm

Raj,
I'm able to run this latest release and have not seen any mlserver crashes or lockups. Have ran it straight for 5 days with no problems.

User avatar
DavidL
Simply Incredible
Simply Incredible
Posts: 11071
Joined: Sat Feb 08, 2003 9:39 am
Location: Metamora, Michigan
Contact:

Postby DavidL » Tue Dec 19, 2006 1:20 pm

thanx psaport. That's part of the challenge with this one....what's different / same in these installs?

dr.frazier
Senior Member
Senior Member
Posts: 220
Joined: Sat Oct 15, 2005 10:27 pm
Contact:

Postby dr.frazier » Tue Dec 19, 2006 11:22 pm

I have been running HAI for several days with some minor interaction and control codes being sent. There have been no crashes but I have had my GC100 module lock up several times. I had not had that occur in a long time. Still trying to debug to determine if there is a relationship.

Randy

User avatar
mcascio
Founder
Founder
Posts: 8270
Joined: Tue Jan 28, 2003 4:03 pm
Location: Kenosha, Wi
Contact:

Postby mcascio » Tue Mar 13, 2007 11:24 am

Hi everyone,

Just checking how everyone's system is running with the MLHAI plugin.

We want to get any and all bugs fixed.

Any known issues?
Mario Cascio
Cinemar, Inc.
http://www.cinemaronline.com

User avatar
cborod
Is there life beyond Cinemar?
Is there life beyond Cinemar?
Posts: 1208
Joined: Fri Oct 07, 2005 5:26 pm
Location: Mount Gretna, PA
Contact:

Postby cborod » Tue Mar 13, 2007 1:03 pm

running fine here
ChrisB





___________________________________

"Round up the usual suspects."

User avatar
mcascio
Founder
Founder
Posts: 8270
Joined: Tue Jan 28, 2003 4:03 pm
Location: Kenosha, Wi
Contact:

Postby mcascio » Tue Mar 13, 2007 1:21 pm

Chris,

That's great to hear. Can you send me any sample scenes and zip files of your commands.mdb. We'd like to create some sample scenes using 0019 as our basis.
Mario Cascio

Cinemar, Inc.

http://www.cinemaronline.com

User avatar
cborod
Is there life beyond Cinemar?
Is there life beyond Cinemar?
Posts: 1208
Joined: Fri Oct 07, 2005 5:26 pm
Location: Mount Gretna, PA
Contact:

Postby cborod » Tue Mar 13, 2007 4:16 pm

sure...caught me in mid chemo cycle...but gve me a week.....i
ChrisB





___________________________________

"Round up the usual suspects."


Return to “MLHAI”

Who is online

Users browsing this forum: No registered users and 1 guest