HAI Aux Sensor error

Plugin for the HAI family of security panels
User avatar
DaveB
Simply Incredible
Simply Incredible
Posts: 3143
Joined: Sun May 30, 2004 10:57 pm
Location: Mays Landing, NJ
Contact:

HAI Aux Sensor error

Postby DaveB » Sat Jun 28, 2014 9:24 am

Dave

See the error log below. This is consistent when any aux sensor is read;

Code: Select all

6/28/2014 10:18:47 AM   HAI_Event   Incoming Event Fired
6/28/2014 10:18:47 AM   HAI_Event   ExtendedStatus Message
6/28/2014 10:18:47 AM   HAI_Event   Auxillary Status Message
6/28/2014 10:18:47 AM   HAI_Event   ....Aux Sensor #14 current temp 72
6/28/2014 10:18:47 AM   HandleUnsoliciatedPackets   Invalid key
6/28/2014 10:19:17 AM   HAI_Event   Incoming Event Fired
6/28/2014 10:19:17 AM   HAI_Event   ExtendedStatus Message
6/28/2014 10:19:17 AM   HAI_Event   Auxillary Status Message
6/28/2014 10:19:17 AM   HAI_Event   ....Aux Sensor #12 current temp 73
6/28/2014 10:19:17 AM   HandleUnsoliciatedPackets   Invalid key
6/28/2014 10:19:17 AM   HAI_Event   Incoming Event Fired
6/28/2014 10:19:17 AM   HAI_Event   ExtendedStatus Message
6/28/2014 10:19:17 AM   HAI_Event   Auxillary Status Message
6/28/2014 10:19:17 AM   HAI_Event   ....Aux Sensor #14 current temp 73
6/28/2014 10:19:17 AM   HandleUnsoliciatedPackets   Invalid key
6/28/2014 10:19:47 AM   HAI_Event   Incoming Event Fired
6/28/2014 10:19:47 AM   HAI_Event   ExtendedStatus Message
6/28/2014 10:19:47 AM   HAI_Event   Auxillary Status Message
6/28/2014 10:19:47 AM   HAI_Event   ....Aux Sensor #12 current temp 72
6/28/2014 10:19:47 AM   HandleUnsoliciatedPackets   Invalid key
6/28/2014 10:19:47 AM   HAI_Event   Incoming Event Fired
6/28/2014 10:19:47 AM   HAI_Event   ExtendedStatus Message
6/28/2014 10:19:47 AM   HAI_Event   Auxillary Status Message
6/28/2014 10:19:47 AM   HAI_Event   ....Aux Sensor #14 current temp 72
6/28/2014 10:19:47 AM   HandleUnsoliciatedPackets   Invalid key
Thanks!

Dave Bruner
:shock:

User avatar
DaveB
Simply Incredible
Simply Incredible
Posts: 3143
Joined: Sun May 30, 2004 10:57 pm
Location: Mays Landing, NJ
Contact:

Re: HAI Aux Sensor error

Postby DaveB » Tue Jul 01, 2014 6:23 pm

Dave - The latest updates resolved the issue. Just an FYI
Thanks!

Dave Bruner
:shock:


Return to “MLHAI”

Who is online

Users browsing this forum: No registered users and 1 guest