MLSpeak not recognising any sound cards

MLSpeak is a text to voice addon for MLServer 3
freak69
Senior Member
Senior Member
Posts: 111
Joined: Sun Mar 25, 2007 3:00 pm
Contact:

MLSpeak not recognising any sound cards

Postby freak69 » Thu Jul 24, 2008 7:07 am

Hi,

I have installed a trial of MLSpeak, however am unable to get it to see any sound cards. The drop down is just empty.

If I run it over RDP, I get the standard microsoft RDP driver, so no surprises there. If I run MLServer from the (win2k) console I just dont get any choices.

I have an onboard Realtek card and also an M-Audio 1010 card. winamp / J-River and even Homeseer Speaker app all work fine when run from the console.

Please can anyone shed any light on this ?

Thanks
Paul

User avatar
CinemarDave
Site Admin
Site Admin
Posts: 10535
Joined: Fri Feb 07, 2003 8:56 am
Location: Planet Earth
Contact:

Postby CinemarDave » Thu Jul 24, 2008 1:19 pm

Win2K might be the issue here. If you go into control panel is there a speech applet there? If yes if you run it does it see the sound cards and can you make the PC talk?

freak69
Senior Member
Senior Member
Posts: 111
Joined: Sun Mar 25, 2007 3:00 pm
Contact:

Postby freak69 » Sun Aug 03, 2008 1:19 pm

Thanks for your help, I noticed that my control panel icon wouldnt load. I managed to fix it, but not sure why it happened in the first place. I removed all traces of office 2003, deleted the C:\Documents and Settings\user\Application Data\Microsoft\Speech directory and rebooted.

T

Not sure what will happen if I re-install outlook to trial the plugin.

Paul


Return to “MLSpeak”

Who is online

Users browsing this forum: No registered users and 1 guest