Voicemail

MLNetCallerID supports the NetCallerID hardware and sends CallerID data to MLCallerID plugin. MLCallerID3 uses a database to store your call data. MLPhoneBook is a MainLobby view to your Outlook contacts list. MLPhoneDialer allows for dialing of a phone number for you.
whyle
Member
Member
Posts: 65
Joined: Wed Aug 10, 2005 6:05 pm
Contact:

Voicemail

Postby whyle » Mon Jan 08, 2007 7:25 pm

What is the value suppose to be on this variable : {{mlnetcallerid_line1_voicemail}} ?

I cant seem to get mlnetcallerid to recognize if we have a voicemail message. The actual netcallerID box does acknowledge there is a message, but mlserver doesnt appear to get that info. Am I missing a setting maybe? I am still using the Trial while awaiting the license, could that be part of the problem?

Thanks!

whyle
Member
Member
Posts: 65
Joined: Wed Aug 10, 2005 6:05 pm
Contact:

Postby whyle » Tue Jan 09, 2007 8:48 am

An update on this. That variable has now updated and has a 1 in it since there is a message in the voice mail. However now the last caller id name has the value MESSAGE WAITING and then some strange characters after it. This is on all the last cid variables now. Anyone ever encounter this?

whyle
Member
Member
Posts: 65
Joined: Wed Aug 10, 2005 6:05 pm
Contact:

Postby whyle » Wed Jan 10, 2007 12:54 pm

I now started getting a -Msg OFF- display for last caller for a MLcallerid variable. So I disabled the MLCallerID pluging and just used the MLNetCallerID plugin and variables. Seems that things work fine now. Do these 2 plugins not work together? What are the current versions of each of these? Want to make sure I have current versions.

Thanks.

User avatar
mcascio
Founder
Founder
Posts: 8270
Joined: Tue Jan 28, 2003 4:03 pm
Location: Kenosha, Wi
Contact:

Postby mcascio » Tue Jan 16, 2007 2:53 pm

Hello,

I've confirmed these recent issues as well and contacted the appropriate programmer(s). Hopefully we'll have a resolution to the problem soon.
Mario Cascio
Cinemar, Inc.
http://www.cinemaronline.com

User avatar
Krumpy
Developer
Developer
Posts: 1228
Joined: Thu Sep 04, 2003 10:17 pm
Location: Minneapolis, Mn
Contact:

Postby Krumpy » Tue Jan 16, 2007 5:19 pm

Can you please bring up the MLNetCallerID plugin and see if you're getting both the "MSG on" and "MSG Off" messages from the netcallerid box?

Who is your phone provider?

whyle
Member
Member
Posts: 65
Joined: Wed Aug 10, 2005 6:05 pm
Contact:

Postby whyle » Tue Jan 16, 2007 8:36 pm

I am getting -MSG only right now in the mlnetcallerid_line1_lastcidname variable. I looked at the netcallerID box itself and all it shows is the time and date on the screen. The -MSG is new, usually I get a -MSG off- in there. This pops up after a bit of time too, because the callers name stays on there for a bit and then converts to the MSG on/off stuff.

The mlnetcallerid_line1_voicemail variable says 0 right now. Is that where the MSG info should be?

My provider is SouthwesternBell (SBC).

Thanks!

User avatar
mcascio
Founder
Founder
Posts: 8270
Joined: Tue Jan 28, 2003 4:03 pm
Location: Kenosha, Wi
Contact:

Postby mcascio » Tue Jan 16, 2007 8:49 pm

whyle,

Yes -that variable should change to 1.

Marcus has found the problem and we should have an update soon.
Mario Cascio

Cinemar, Inc.

http://www.cinemaronline.com

whyle
Member
Member
Posts: 65
Joined: Wed Aug 10, 2005 6:05 pm
Contact:

Postby whyle » Wed Jan 17, 2007 12:21 am

Great! Thanks :)

User avatar
DavidL
Simply Incredible
Simply Incredible
Posts: 11071
Joined: Sat Feb 08, 2003 9:39 am
Location: Metamora, Michigan
Contact:

Postby DavidL » Sat Jan 20, 2007 10:25 am

Beta release of MLNetCallerID is linked in the first post of this forum thread that should resolve this issue.

whyle
Member
Member
Posts: 65
Joined: Wed Aug 10, 2005 6:05 pm
Contact:

Postby whyle » Sat Jan 20, 2007 1:59 pm

So far so good. Will let you know if I see anymore issues.

Thanks!!

-Chris

whyle
Member
Member
Posts: 65
Joined: Wed Aug 10, 2005 6:05 pm
Contact:

Postby whyle » Sun Jan 21, 2007 9:02 pm

I upgraded to the beta of mlserver (3.0.210) and now seems that the voicemail part isnt working now. Running 3.0.214 of MLCallerID and 3.0.5 (beta) of NetcallerID. I will roll back to production version mlserver tomorrow to see if that makes a difference.

whyle
Member
Member
Posts: 65
Joined: Wed Aug 10, 2005 6:05 pm
Contact:

Postby whyle » Sun Jan 21, 2007 9:19 pm

Actually figured it out. Early today, laziness got the better of me and I had setup one of those RCA wireless modem jacks for the NetCallerId. I was able to get the caller information fine on this setup, just no voicemail indication. Once I plugged the phone line back in a normal jack the voicemail indicator worked. So not sure why it doesnt like those wireless jacks. No biggie to me, can just run the wire standard now ;) Might be good info in case anyone else runs into this situation though.

User avatar
Krumpy
Developer
Developer
Posts: 1228
Joined: Thu Sep 04, 2003 10:17 pm
Location: Minneapolis, Mn
Contact:

Postby Krumpy » Mon Jan 22, 2007 3:11 am

Hold on a second. Not sure that MLServer broke anything. Let's go through this one step at a time. Don't want you to spend more time on this than necessary.

How about sending me a log of the MLNetCaller id log screen?

whyle
Member
Member
Posts: 65
Joined: Wed Aug 10, 2005 6:05 pm
Contact:

Postby whyle » Mon Jan 22, 2007 9:30 am

I dont think Mlserver broke anything either. It had to be the wireless modem jack that I had setup the same day. I will set the wireless jacks back up today and get a little logging info to send you.

Cecil
New Member
New Member
Posts: 39
Joined: Sun Apr 09, 2006 10:42 pm
Contact:

Voicemail Notification Not Working With Vonage

Postby Cecil » Sat Jan 27, 2007 1:45 pm

Using ML Server 3.0.185 with with MLCallerID 3.0.218 and MLNetCallerID 3.0.5...

The CID functions all seem to work correctly with the MLServer variables being updated appropriately. However, I cannot seem to get the voicemail function to work. The light on the NetCallerID box indicating vmail does light up. However, there does not seem to be any update of the MLServerVariable (mlnetcallerid_line1_voicemail). There is no value shown for this variable.

I'm using Vonage as my service provider.

Cecil


Return to “Phone Support”

Who is online

Users browsing this forum: No registered users and 1 guest